Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem Running Programs


  • Please log in to reply
5 replies to this topic

#1 jonb23

jonb23

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 18 June 2007 - 09:50 AM

My son's PC is very slow and will not run SpybotSD or AdAware (and likely other things). A window pops up with the Title "_____.exe - Bad Image" Text - "The application or DLL C:\WINDOWS\system32\WINMM.dll is not a valid Windows image. Please check this against your installation diskette."

Problem is that I'm not trying to open an image - I'm just trying to run a program.

Any thoughts?

Jon B

BC AdBot (Login to Remove)

 


m

#2 PancakeofMassDeliciousness

PancakeofMassDeliciousness

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:24 AM

Posted 18 June 2007 - 10:46 AM

A program is an image.

What program are you trying to run? Are you sure your not accidentally trying to open that .DLL as an image?

#3 jonb23

jonb23
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 18 June 2007 - 10:56 AM

When I run just about anything, the popup opens with "the program filename - bad image" in the title bar. Sometimes the program runs and sometimes it doesn't. If I doubleclick on the AdAware icon, for example, it says "AdAware.exe - Bad Image" in the popup title bar with the text I indicated before in the popup text box. Then nothing else.

#4 PancakeofMassDeliciousness

PancakeofMassDeliciousness

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:24 AM

Posted 18 June 2007 - 11:16 AM

sounds like that .dll is corrupt.

I just looked it up and it says that .dll is used by almost every program that has audio in it, etc. mm is multimedia.

See if you can replace that .dll

try this

http://www.dll-files.com/dllindex/dll-files.shtml?winmm

#5 jonb23

jonb23
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 18 June 2007 - 11:27 AM

Thanks - I'll try tonight after work.

#6 jonb23

jonb23
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 19 June 2007 - 07:14 PM

This is not working - it says WINMM.dll is being used.

Any help??




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users