Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win2k Pro


  • Please log in to reply
2 replies to this topic

#1 joe883

joe883

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida, USA
  • Local time:05:29 PM

Posted 18 June 2007 - 09:22 AM

Not sure if this is the right forum to post this but,

I have a computer with win2k pro....I used a Mepis live CD
and made a boo boo trying it out..I gave it permission to use
any part of my hard drive which it did...It's a good program,
However I would like to try others and can't do it. Everything reverts
back to Mepis....I have the original win2k Pro installation disc but
it doesn't do anything to re-install itself.
Is there a way to do this? I've tried turning the computer off, putting in
the win2k disc and booting up, but the computer ignores the disc completely
and goes right to Mepis....There are other distros I want to try and can't.
Thanks...

BC AdBot (Login to Remove)

 


#2 tekchallenged

tekchallenged

  • Members
  • 257 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Australia
  • Local time:04:29 AM

Posted 18 June 2007 - 11:22 AM

Is there a way to do this?


Ok, let me just begin by saying that I am an "Ask-er", not an "Ask-ee", and somebody else will probably come along to answer your question properly, but I just installed Win2K and also had problems with the cd starting. I made some floppies and installed it from floppies. Do you have a floppy drive and a DOS boot disk?
The other thing somebody else said to me when I asked about the installation cd not working was that I had to change the boot order in the BIOS. I said that the order was already set to boot from cd first (which it is), but later I found that on my computer there is also another option (on a different function key to the normal BIOS) to actively choose to boot from cd. You might try having a look when your computer first starts up as to whether you have options to boot from cd that you can pick - it might crank your cd into action - you never know your luck in the big city :thumbsup: .
Feel free to assume that I won't know what you are talking about...

#3 joe883

joe883
  • Topic Starter

  • Members
  • 229 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida, USA
  • Local time:05:29 PM

Posted 18 June 2007 - 11:49 AM

I've tried pretty much the same as you.....the problem (I believe) lies
with the fact that I game Mepis free reign to do as it wanted to when I
downloaded it to my hard drive....Of course, I guess I could get another
hard drive.........Wow, sounds like a big deal doing that.
Thanks for the suggestions...I did look for another area in BIOS and found
only the one I used to change to boot from CD first. I have the original disk
(win2k Pro) but it does absolutely nothing. I did try to use Ubuntu and it
started to boot and then found all kinds of errors so I did a hard shut down
and yanked the CD......


I did a re-install of Mepis and now I can use some of the smaller live CD's
which is what I wanted to do...I just looked at Puppy but I'll try others.
Thanks.............case closed. :thumbsup:

Edited by joe883, 18 June 2007 - 02:21 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users