Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fedora 7 Installation Problem


  • Please log in to reply
2 replies to this topic

#1 Alan-LB

Alan-LB

  • Members
  • 71 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Junee, NSW, Australia
  • Local time:10:30 AM

Posted 18 June 2007 - 03:06 AM

Hi people

I have 2 computers with Fedora Core 5 installed and working OK. On one computer I have installed Fedora 7 without any problem and it works fine.

On the second computer it starts to boot from the DVD and the comes up with the message
"vesamenu.c32: attempted DOS system call"
I have tried all the options given by pressing the F2 and F3 keys. I get as far as the Blue Screen just before the media check then everything hangs.

I suspect that the installer can not find a driver for the monitor which is an Acer 77c. The monitor works well under FC 5.

The DVD drive is OK because I have installed Fedora Core 5 from DVD on that computer before.

The installation DVD is OK because it worked on the other computer. I made a copy of the DVD, checked it and still get the same problem.

How can I get beyond this point.

Thanks for any help you can give me.

Alan
There are 10 types of people - those who understand binary and those who don't!!

Today is the Beta version of Tomorrow!

BC AdBot (Login to Remove)

 


#2 Joedude

Joedude

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sutton Coldfield, West Midlands, England
  • Local time:12:30 AM

Posted 23 June 2007 - 07:48 AM

Have you checked bios?

try "noapci"
If someone tells you to su rm -rf /
DON'T DO IT!!!!
Be in the know, Bash smart!

#3 Alan-LB

Alan-LB
  • Topic Starter

  • Members
  • 71 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Junee, NSW, Australia
  • Local time:10:30 AM

Posted 25 June 2007 - 03:01 AM

The BIOS allows me to boot from the DVD before the Hard Disk - I installed FC5 from DVD OK. It seems that the loader cannot recognise the monitor properly (monitor is an Acer 77c). I was hoping to force the loader to use a "default" of "standard" monitor at least until the installation has completed.

Thanks for your reply

Alan
There are 10 types of people - those who understand binary and those who don't!!

Today is the Beta version of Tomorrow!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users