Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Need Help With Asus A8n5x Mobo

  • Please log in to reply
1 reply to this topic

#1 Crimthaan


  • Members
  • 2 posts
  • Local time:09:46 PM

Posted 17 June 2007 - 07:49 PM

When I built my computer I only bought 2 gigs of memory with the intention of later on buying the addition 2 gig that my mobo, the ASUS A8N5X can support. When I instaled the memory I learned that only 3gigs were being recognized. I tested the new memory to make sure that it wasn't faulty memory and it wasn't. One of the memory slots is not recognizing the memory. What can I do about this?

Additionally about the same time the chipset fan began to produce an AWFUL sound and it just keeps getting louder and louder. Now I can hear the thing down the hall from my room.

I purchased the mobo from Newegg in december so I'm fairly sure it's still under warrently, though i'd hate to have to take everything apart, pack it, ship it and than wait the 2-3 weeks it would take to RMA and get a new mobo. Is there anything I can do about these problems?

BC AdBot (Login to Remove)



#2 usasma


    Still visually handicapped (avatar is memory developed by my Dad

  • BSOD Kernel Dump Expert
  • 25,085 posts
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:46 PM

Posted 17 June 2007 - 08:12 PM

Windows will not recognize the full 4 gB of RAM due to it needing other address space for inbuilt functions. On my system it recognizes 3.25 gB of the 4 gB installed. As for it being related to your fan problem, I don't know but my system doesn't have this issue (an MSI mobo).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users