Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Agent Newsreader problem


  • Please log in to reply
2 replies to this topic

#1 mangosteen

mangosteen

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:09:40 PM

Posted 21 January 2005 - 09:34 AM

Hello,
I am using Free Agent newsreader in XP. After using for a few times, all my setting will be gone. My list of newsgroups, subscribed groups, messages headers everything will be lost. And I have to re-do all over again. Just like the first time I am using it after installation.

Then, it will happen again. Lost again. And I have to repeat re-doing everything again.

Any help ?
Tried looking into the setting but couldn't fix it.

Thank you.
Let's stay happy and healthy.

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,612 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:40 AM

Posted 23 January 2005 - 01:37 AM

See if this helps:

http://www.forteinc.com/agent/faq.php#B884...8256C1E005A25BD

#3 mangosteen

mangosteen
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:09:40 PM

Posted 31 January 2005 - 09:25 AM

Thank you.
Let's stay happy and healthy.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users