Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Sound After Installing Ms Updates


  • Please log in to reply
1 reply to this topic

#1 startac345

startac345

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:40 AM

Posted 17 June 2007 - 01:11 PM

I just finished installing some MS recommended updates and all of sudden I have NO SOUND AT ALL. It's very evident because when I push the MUTE button on my keyboard, usually the red MUTE icon is superimposed over the volume icon in the system tray. Now, THERE IS NO ICON IN THE SYSTEM TRAY AT ALL! Also, after navigating to the control panel and selecting Sound and Audio Devices, it shows my sound card is there (being recognized) but all other options with the Submenus such as Device Volume and Speaker Settings are COMPLETELY GRAYED OUT (CANNOT SELECT/CHANGE)

ANY SUGGESTIONS???? ALL APPRECIATED.

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:12:40 AM

Posted 18 June 2007 - 09:17 AM

The grayed out areas usually means audio drivers are not installed.
Try re-installing them.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users