Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Echolink And Xp


  • Please log in to reply
1 reply to this topic

#1 hawkvet

hawkvet

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:25 AM

Posted 17 June 2007 - 12:44 PM

Hi, I'm a new user here. I have a 2GHz AMD with 768MB RAM and 80GB HD, running XP SP2 with AVG 7.5 and Ad-Aware with Ad-Watch plus Windows firewall. I am an amateur radio operator and have installed a program called EchoLink, which is software for the Internet Radio Linking Project (IRLP). Details of that aren't important, unless someone may beinterested; however, I have not been able to use the program and I need some help :thumbsup: . The program requires a TCP port and 2 UDP ports open and unblocked. I have established a static IP and the TCP port (5200) is working, so the TCP configuration is OK. My problem results from the fact that although I have made the exception for Echolink so the firewall isn't blocking it, and I have established UDP ports 5198 and 5199 according to the EchoLink instructions, the program still cannot communicate through them, and seems to indicate the UDP ports are still being blocked. :flowers: . I need someone who knows what they're doing, to help me get this freakin thing going; I'm beginning to think I'm the only one who is having this problem.

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,743 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:04:25 AM

Posted 17 June 2007 - 04:25 PM

Have you used the EchoLink Troubleshooter Utility by any chance? Are you behind a router and have you enabled port forwarding through the router? You don't specifically mention you have done that.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users