Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trojan Downloader Infection


  • This topic is locked This topic is locked
1 reply to this topic

#1 MuAlphaTheta

MuAlphaTheta

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:07:15 PM

Posted 17 June 2007 - 12:24 AM

Recently my tablet running XP got hit by a Trojan Downloader which proceeded to download 5 others behind my back and really screw up the system. I ran the SUPER Anti-Spyware free edition and I think I got most of them. However, it appears I didn't get them all as OneCare (it sucks, I know) keeps warning me that there is a Trojan trying to install. I've generated a HijackThis log of my tablet, but there is one bigger problem. I was using the same USB key to move a file from the Tablet to my PC running Vista and I think something piggybacked on the USB drive to my computer since the keyboard controls have been acting strange, a similar symptom to the one on my tablet where my mouse would open files when I single-clicked without me changing those settings. Also, my Vista PC just shut down a few minutes ago for no reason. I ran a spyware scan and came up clean with the exception of a few cookies which i promptly removed. I have also generated a HijackTHis log of my PC, and it is posted first as I am more worried about my PC than my tablet. Here is my PC log. To avoid possible infection, I will reply to this post from my tablet with its own log.



sorry, just saw I shouldn't post any logs here

Edited by MuAlphaTheta, 17 June 2007 - 12:31 AM.

Carpe diem, quam minimum credula postero.

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:15 PM

Posted 17 June 2007 - 01:08 AM

MuAlphaTheta,

Since you have your logs posted in the HijackThis Logs and Analysis forum, you shouldn't make any changes to your systems.
That could change the results of the posted log, making it difficult to properly clean your system.

At this point, the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

I'm closing this topic until you are cleared by the HJT Team.
If, after your log has been cleaned, you still need help, please PM a Moderator and we will re-open this topic.

If you have any questions, don't hesitate to send me a PM.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users