Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Can't Play My 2 Computer Games


  • Please log in to reply
3 replies to this topic

#1 Saxdude360

Saxdude360

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:08 AM

Posted 16 June 2007 - 09:00 PM

My 2 computer games Empire Earth 2 and Age of Empires 3 won't work. :thumbsup: What happens by both games is that I get to the menu then select what civiliztion I want to be and press the start game button to load the game map. After loading the game map instead of being able to start to play the game. The screen goes black and stays black , sometimes you can still hear the sound.

I'm not good with system requirements and I don't know what to do. It might just be the Radeon 7500 graphics card or the game resolution, but it could just be something else. I'm currently In contact with Tech Support from both games ,but they're not a big help. Your help in finding a solution to this problem would be greatly appreciated!

-Saxdude360

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:08 AM

Posted 17 June 2007 - 11:48 AM

What happens if you change the default game settings to "best performance?"
Have you checked to make sure you have installed the latest drivers for both your sound card as well as your graphics card, and also checked to see if there are any game patches from the company game site?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 Saxdude360

Saxdude360
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:08 AM

Posted 17 June 2007 - 08:19 PM

I will try that and get back to you as soon as I can with what I find out. I do know that I already installed the patches to both games.

-Saxdude360

#4 Saxdude360

Saxdude360
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:08 AM

Posted 18 June 2007 - 10:20 PM

Hey John & Everyone,
I tried it and it didn't work :thumbsup: , but after I installed the sound card driver update 4.62 nforce audio winxp2k international whql.exe. I tried Age of Empires 3 and I was able to play the game for a couple of minutes. I managed to move my villagers around, construct buildings, and move around the map. Until the screen froze and then went black ,but I could still hear the sound. After Restarting the computer It asked me to send an error report and It showed me this error.

Error Message: STOP 0x000000EA THREAD_STUCK_IN_DEVICE_DRIVER (Q293078).

Option 1: Install the most current device driver for your video card.

Option 2: Manually decrease Hardware Acceleration for your video adapter.


For Empire Earth 2 after loading the game map I pressed the start game button. It then just completly closed out of the game and left me looking at the desktop, It didn't even minimize.

Your further help would be greatly appreciated!

-Saxdude360




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users