Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Usb Hub Is Disabled On Reboot


  • Please log in to reply
No replies to this topic

#1 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,545 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:12:30 PM

Posted 16 June 2007 - 07:03 PM

Customer has a system with three USB devices but only two USB ports. Running ME. No problem, all you need is a USB hub.

This worked correctly until the system was rebooted. Then the device was disabled in Device Manager. Enabling the device restored functionality until rebooting. Then it always is disabled.

When it works the hub has a green question mark in Device Manager. I know that this is ME specific stating that a generic driver was loaded. No newer drivers are available.

Microsoft says: Note that for USB hubs, a Microsoft-provided driver is always loaded; the compatible driver indication signals only that a newer USB hub was detected (a USB hub that was unknown at the time Windows Me was released). If the new USB hub is in full compliance with industry specifications, there should be no loss of functionality.

Tried a 4 port USB PCI card but that appears to hang the system.

Any ideas why it would be disabled on every reboot?
Other than Windows ME is affectionately known as the Mistake Edition?
In the beginning there was the command line.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users