Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installed New Dvd Player, No Sound...


  • Please log in to reply
No replies to this topic

#1 sew3663

sew3663

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:15 AM

Posted 16 June 2007 - 12:21 PM

I upgraded my Father-in-law's computer and had no problems except this. He had an old CD-RW and I got him a DVD burner in its place. My problem is that I am not getting any sound when I run DVD's from a new LiteON 16X DVD burner. I thought it was the "analog" audio hookup, but it runs CD audio just fine. There is nothing to hook up the "digital" audio to.

I just formatted a new HD and installed XP Pro (his Win98 was filled with adware, spyware, etc, so I started clean), so there aren't any preloaded software programs installed to run DVD's. I used Windows Update and somehow only got Media Player 9 (not 10 or 11). The DVD runs great on media player, but there is just no sound.

I have upgraded the driver (it is on-board SiS audio) using windows update as well...that was my inital problem with not having any sound at all.

What else could it be? I thought since CD's were digital, I might be having the same problem with one of them, but no...the CD's sound just fine through the analog hookup.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users