Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spycrush Just Will Not Leave!


  • Please log in to reply
5 replies to this topic

#1 Lacesso

Lacesso

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:52 PM

Posted 16 June 2007 - 01:26 AM

Someone with access to my computer has downloaded the Rogue Anti-spyware program SpyCrush 3.2.

Kind of annoying.. I have a new homepage (One that advertises yet more rogue software) and Windows Explorer keeps restarting.

I cannot download any new programs for some odd reason. I click to save the item to my disk and then the download just disapears (Odd?). I did once boot into safe mode yet windows explorer kept restarting so i couldn't access add/remove programs to kill this beast.

I have downloaded SmitFraud, but unfortunately, it is not compatible with Windows Vista. I have Spybot S&D and also McAfee Security Suite with Site Advisor. I don't have HijackThis though, but i can check my other computer and if it has HT i will transfer it.

NOTE: Yes, i have read the "How to remove SpyCrush" (Here)

All help is much appreciated.

BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,407 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:11:52 AM

Posted 16 June 2007 - 05:59 AM

Super Antispyware has had success removing Spycrush and it is Vista compatible.
I see you have a problem with running in safe mode so run first in regular mode if you can get it installed and then try safe mode.
Install Super Antispyware. Run it in safe mode. Allow it to quarantine whatever it finds.
http://www.superantispyware.com/

Rogue Remover has had success and is Vista compatible, also. Spycrush is changing daily and the removal programs are being updated regularly so if they don't remove it today update the removal programs and try again the next day.
http://www.malwarebytes.org/rogueremover.php
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#3 starrymong

starrymong

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:52 PM

Posted 17 June 2007 - 01:17 PM

i bought a brand new dell pc with vista on it which arrived thursday evening. i plugged it all in turned it on and the spycrush thing pooped up within about 10 minutes. didnt even get as far as turning on my virus protection, was still finding my way thoguht new pc. problem is i am on another pc so how can i get the virus remover straight to disc so i can get it onto the infected pc? have never had viruses or anyhting like this so i am at a loss!!!!! please help me

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:52 AM

Posted 17 June 2007 - 01:24 PM

Here's the removal instructions for Spycrush:
How To Remove Spycrush (removal Instructions)

Any progeams you need, can be downloaded to the good computer, burned to a disk, then transferred to the infected computer.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 starrymong

starrymong

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:52 PM

Posted 17 June 2007 - 01:54 PM

thankyou for your reply. have burnt the programmes needed to disc ready to tackle the infected pc but it wont run in windows safe mode. spycrush is doind the same in safemode as it was in normal windows.have tries all the other modes and the spycrush is just closing down windows as soon as it tries to open. am at a loss now as i cant get the disc to run. going mad now!!!!!!!!!!!!!

#6 starrymong

starrymong

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:52 PM

Posted 18 June 2007 - 01:24 PM

ok i downloaded the superantispyware and managed to get into safe mode,did a system restore, ran the disc and hey presto its all fine and working!! finally got to turn all the virus protection on, scanned the whole pc 3 times and its not picking any viruses up. it all seems to be working fine so im not too worried, just wanted to say thankyou so much for your help and im sure i will be visiting this site again. it really is amazing!!!!! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users