Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Command&conquer 3


  • Please log in to reply
6 replies to this topic

#1 Commander Gman

Commander Gman

  • Members
  • 1,214 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:04 AM

Posted 16 June 2007 - 12:14 AM

I have already met the System OS requirements however though,when i install Command&Conquer 3, during the progress of Installation,Specifically "Copying Files"I get an error message saying "Error 1305 Error Reading from file D:/Program Files/Electronic Arts/Command&Conquer3/Retail.Exe/1.0/cnc3game.dat Verify that the file exist and that you can access it."
Any ideas? being i the admin of the PC,i browsed to the folder and saw the file myself

Edited by Commander Gman, 16 June 2007 - 12:14 AM.

Motherboard: MSI P35 Neo-F (Socket 775 LGA) Processor: Intel Core 2 Quad Q6600 @ 2.40 Ghz Kentsfield Chipset: Intel P35 Graphics Card: Nvidia Geforce GT 440 Memory: 2x 2GB DDR2 800 RAM Storage: 1x IDE 80GB, 1x SATA II 500 GB, 1x External 500GB HD Power Supply: 600W Power supply Monitor: Dual screen set-up Casing: Mini-ATX Fan(s): 1x 80mm silent fan OS: Windows XP SP3


BC AdBot (Login to Remove)

 


#2 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:06:04 PM

Posted 16 June 2007 - 08:12 AM

When you attempt the install,

do you disable background programs, such as your AV and AS programs?

I disconnect physically from the Internet as an added precaution whenever I do this.


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!


#3 Ryan 3000

Ryan 3000

  • Members
  • 834 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland
  • Local time:06:04 PM

Posted 16 June 2007 - 01:52 PM

Also make sure the disk is clean and scratch free :thumbsup:
No pessimist ever discovered the secrets of the stars, or sailed to an uncharted land.

#4 Commander Gman

Commander Gman
  • Topic Starter

  • Members
  • 1,214 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:04 AM

Posted 16 June 2007 - 07:11 PM

The disk is free from scratches & dusts
I don't run any background programs during installation
Haven't tried disconnecting from the internet yet but ill try

Motherboard: MSI P35 Neo-F (Socket 775 LGA) Processor: Intel Core 2 Quad Q6600 @ 2.40 Ghz Kentsfield Chipset: Intel P35 Graphics Card: Nvidia Geforce GT 440 Memory: 2x 2GB DDR2 800 RAM Storage: 1x IDE 80GB, 1x SATA II 500 GB, 1x External 500GB HD Power Supply: 600W Power supply Monitor: Dual screen set-up Casing: Mini-ATX Fan(s): 1x 80mm silent fan OS: Windows XP SP3


#5 bilko

bilko

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:04 PM

Posted 23 June 2007 - 08:09 PM

Ok, this is a bit late but here goes as you havnt posted pack to say you fixed the problem.

The latest patch is 1.5, your is running(looking)for a non-patched version. If you patched it maybe something went wrong.

Try uninstalling and reinstalling it.

FYI

I found the latest patch changes the game entirely. It is not so easy now to just make a load of tanks and let them go into battle and steamroller everything. Now you really need a more balanced attack force. In my opinion the latest patch brings the game upto where it should have been when it was released. You can download the patch to go straing from 1.0 to 1.5, no need to do incremental patches.


### Edit ###

Doh, stupid me. I missed a line of your original post. My CD drive is my F: drive with the game installed on D:

Anyways if you get it to work apply the latest patch. And happy hunting.

Edited by bilko, 23 June 2007 - 08:13 PM.

Posted Image

#6 Commander Gman

Commander Gman
  • Topic Starter

  • Members
  • 1,214 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:04 AM

Posted 23 June 2007 - 08:48 PM

Haven't solved the problem yet and haven't installed the game yet because of the error i get is"Error 1305 Error Reading from file D:/Program Files/Electronic Arts/Command&Conquer3/Retail.Exe/1.0/cnc3game.dat Verify that the file exist and that you can access it" Still trying to fix this,disabled the internet connection but still won't work :thumbsup:
The error message appears when i install it.

Edited by Commander Gman, 23 June 2007 - 08:49 PM.

Motherboard: MSI P35 Neo-F (Socket 775 LGA) Processor: Intel Core 2 Quad Q6600 @ 2.40 Ghz Kentsfield Chipset: Intel P35 Graphics Card: Nvidia Geforce GT 440 Memory: 2x 2GB DDR2 800 RAM Storage: 1x IDE 80GB, 1x SATA II 500 GB, 1x External 500GB HD Power Supply: 600W Power supply Monitor: Dual screen set-up Casing: Mini-ATX Fan(s): 1x 80mm silent fan OS: Windows XP SP3


#7 bilko

bilko

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:11:04 PM

Posted 23 June 2007 - 09:49 PM

Try installing it on a different PC, at least that way you should be able to eliminate the disc as being faulty.

Check out the microsoft knowledge base, there is a whole list of things to check. Sorry if stating the obvious and you already tried it.

KNowledge base

The title says Win 95,98, ME, but if you look at the bottom of the page it says it applies to XP also.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users