Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spyware Program


  • Please log in to reply
5 replies to this topic

#1 tinker123

tinker123

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:56 AM

Posted 15 June 2007 - 10:44 PM

HI. I am very computer illerate. I added spyware doctor to my computer. After it runs and finds the infections and I remove them, i can then not connect to the internet. Pleas ehelp and tell me what I am doing wrong. Thanks, tinker123

Moderator Edit: Moved topic to the more appropriate forum. ~ Animal

Edited by Animal, 15 June 2007 - 11:52 PM.


BC AdBot (Login to Remove)

 


#2 ItWouldRuin

ItWouldRuin

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:02:56 PM

Posted 16 June 2007 - 09:38 AM

First, I'd like to tell you that I'm not so good with malware/viruses.
Second, you're doing nothing wrong, I think.
Third, I've read somewhere, that there are malware that won't let you connect to IE as soon as they've been removed. I do hope that you're not infected with one of these.

I suggest you wait until the pro's answer you.

Good luck !

#3 ItWouldRuin

ItWouldRuin

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:02:56 PM

Posted 16 June 2007 - 09:40 AM

I also forgot to tell you that you mat give us information about the viruses, that would help us a lot. :thumbsup:

#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,026 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:09:56 AM

Posted 16 June 2007 - 06:50 PM

Are you running XP with service pack 2( SP2)
Do you know the name (s9) of the virus you removed
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#5 tinker123

tinker123
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:56 AM

Posted 17 June 2007 - 02:03 AM

HI, i downloaded adaware and it fixed my problem of getting rid of spyware, malware. I can connect to the internet. thanks for the answers. tinker123

#6 ItWouldRuin

ItWouldRuin

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Local time:02:56 PM

Posted 17 June 2007 - 07:39 AM

You're welcome, I'm glad you fixed it. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users