Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble Installing Limewire Need Help!


  • Please log in to reply
2 replies to this topic

#1 help!360

help!360

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:08:49 AM

Posted 15 June 2007 - 08:22 PM

if you can tell me how to fix my prblem in the title TELL ME!!
G /-\ \/ I l\l

BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:06:49 AM

Posted 15 June 2007 - 10:00 PM

Limewire is very fickle. I would at least update to windows 2000 in order to run limewire. BTW my name is Gavin too.

Gavin Seabrook

 


#3 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,924 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:09:49 AM

Posted 16 June 2007 - 05:06 PM

You may need to have the latest install shield engine
http://consumer.installshield.com/kb.asp?id=Q108322
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users