Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Delsim Dialer


  • Please log in to reply
4 replies to this topic

#1 notorious23

notorious23

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:52 PM

Posted 15 June 2007 - 04:46 PM

It started today when i went to a site using mozilla firefox that i have gone to a ton of times with no problem at all and a ton of IE (i used IE one time to get mozilla last time i did a clean windows install) windows start popping up like crazy i didnt even have a spyware/malware remover becuase when i did have one there was never anything after i tried ad-aware i just said forget it and deleted the partition and reinstalled windows and here is what i dont get somehow this delsim dialer thing is already on my computer after deleting the partition and installing windows? i just dont get it. Also for some reason now whenever i try to install the service packs it says something is using one of the files it updates or whatever it does

i guess i want to know how is this possible? i havent tried the way of taking delsim dialer off that was posting in another thread just because i dont get how this is happening i dont have a router and only used the windows firewall but i never had an issue before

sorry for the bad grammar

Moderator Edit: Moved topic to the more appropriate forum and added a topic descriptor. ~ Animal

Edited by Animal, 15 June 2007 - 04:54 PM.


BC AdBot (Login to Remove)

 


m

#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:03:52 PM

Posted 15 June 2007 - 05:11 PM

To remove the Delsim Dialer from your OS, follow the instructions in This Thread.

If you have other pop-ups, please provide further details.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 notorious23

notorious23
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:52 PM

Posted 15 June 2007 - 05:29 PM

i'm sorry if this was a lil hard to understand because of the title but i would like to know how this is getting on my comp after a clean install of windows

also when i finally got service pack 2 installed by closing something in task manager firefox and ie would load the home page up and i would try to click like a link to another page and it starts like its going to load the new page but then it just sits on the original page and says done

Edited by notorious23, 15 June 2007 - 05:33 PM.


#4 buddy215

buddy215

  • BC Advisor
  • 12,602 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:04:52 PM

Posted 15 June 2007 - 06:52 PM

The dialer gets on your computer by visiting a site that downloads the dialer on your computer (driveby) or you have other malware on your computer that downloaded. You said you use Firefox. Get the NoScript extension for Firefox. That will protect you from drivebys.
The malware could be the cause of your pages not loading. Need to get rid of the malware first.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”


#5 notorious23

notorious23
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:52 PM

Posted 15 June 2007 - 07:59 PM

Thanks to all who responded i seem to have figured this out i did a couple things different in the last install of windows, one being i dont know if this is it but i changed the homepage of IE to mozilla.com before i opened it because thats the only thing i could think of how this was getting on my computer so fast after re-formating my hard drive it was just so strange to me becuase i have re-formated my hard drive many of times without this happening and the whole IE popups thing i mention i couldnt figure why today this is all happening anyway thanks to all that responded and good day




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users