Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Modem Trouble


  • Please log in to reply
2 replies to this topic

#1 Cappi106

Cappi106

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:18 AM

Posted 15 June 2007 - 04:06 PM

My cousin's laptop (Dell Latitude/D800) had a windows problem, they had to reinstall windows xp. Now that it is back up and running, we were trying to get their netzero internet back up. However, when I try to install the internet it gives me error 797 saying something about not being able to see the modem. Netzero is dial up and we had the phone cord plugged in securely. It also mentioned something about it already being in use, but it wasn't?? Is there something you have to reinstall like a modem disk??

BC AdBot (Login to Remove)

 


m

#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:05:18 AM

Posted 15 June 2007 - 09:47 PM

You need to install the driver for the modem. To see what drivers you need to install, you need to do the following.

Right click My computer
Select properties
Click the HARDWARE tab
Select Device Manager
ANY device with a warning sign (yellow with ! point) wont have a driver for it.
Right click the device and select Reinstall driver

Now to get these driver files, you can usually go to the manufactures web site, and look for a support, or Drivers and Downloads section. You will find the drivers here.

Gavin Seabrook

 


#3 Cappi106

Cappi106
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:07:18 AM

Posted 16 June 2007 - 02:55 PM

Thank you! Hopefully this worked. I will check it when I bring it back to my cousins house.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users