Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Counter Strike: Source Crashes


  • Please log in to reply
2 replies to this topic

#1 macho_maggot

macho_maggot

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:11:27 PM

Posted 14 June 2007 - 09:41 PM

Hi,

I just installed CSS source with Half Life 2. Last night, to be exact. I can run Half Life 2 perfectly, with no problems. However, when I try to run CSS, my monitor screen becomes black and a white box comes up saying: "OUT OF RANGE." I suspect that this is a resolution problem, but when I tried to change Windows' resolution to 800*600, CSS still wouldn't work. My max resolution is 1024*768. I also do not think that this is a problem with my computer, seeing as I can run Battlefield 2142 on all high graphics.

This is my dxdiag information:

------------------
System Information
------------------
Time of this report: 6/8/2007, 10:48:05
Machine name: PRAKJIT
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)
Language: English (Regional Setting: English)
System Manufacturer: INTELR
System Model: AWRDACPI
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel® Core™2 CPU 6300 @ 1.86GHz (2 CPUs)
Memory: 2046MB RAM
Page File: 394MB used, 3544MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (n/a)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: Radeon X1950 Pro
Manufacturer: ATI Technologies Inc.
Chip type: ATI Radeon Graphics Processor (0x7280)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_7280&SUBSYS_2204148C&REV_00
Display Memory: 256.0 MB
Current Mode: 1024 x 768 (32 bit) (60Hz)
Monitor: Default Monitor
Monitor Max Res:
Driver Name: ati2dvag.dll
Driver Version: 6.14.0010.6683 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 3/15/2007 09:57:34, 267776 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: ati2mtag.sys
Mini VDD Date: 3/15/2007 09:57:15, 1986560 bytes
Device Identifier: {D7B71EE2-31C0-11CF-276D-0E02A1C2CB35}
Vendor ID: 0x1002
Device ID: 0x7280
SubSys ID: 0x2204148C
Revision ID: 0x0000
Revision ID: 0x0000
Video Accel: ModeMPEG2_C ModeMPEG2_D ModeWMV8_B ModeWMV8_A ModeWMV9_B ModeWMV9_A
Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

BC AdBot (Login to Remove)

 


#2 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:11:27 PM

Posted 15 June 2007 - 11:37 PM

What do you have your Hz (hertz) set at? Try setting it to default and running the game again. Let us know if this helps or not! :thumbsup:
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image

#3 macho_maggot

macho_maggot
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:11:27 PM

Posted 17 June 2007 - 03:57 AM

It wasn't anything with my Hz rate. I had to go to Set launch options on steam and set it to
-w 1024 -gl

Now it works perfectly :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users