Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista And Loss Of Internet Connection After Download


  • Please log in to reply
2 replies to this topic

#1 reggieboy

reggieboy

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:07:06 PM

Posted 14 June 2007 - 08:43 AM

I recently received a new pc which has Vista. I am more than happy with it other than when I try to download something from the internet initially this was a P2P program, but even when I tried to open an mpg email attachment in hotmail it disconnects from the internet. I then have to switch off the router (Voyager 210) and re-start it, after which the internet is fine until I try to download again. As soon as I start to download the Ethernet light on the router starts flashing and I am stuck with “Connecting…” although it never does.

My ISP suggested switching off the Windows firewall, but I am reluctant to do so in case I open up my brand new pc to problems. I have the latest McAfee Internet Security suite so I would hope to be safe but can I be sure?

Any suggestions would be appreciated as it will be annoying if the extra security of windows prevents my full access to the internet!!

Reggieboy

BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,076 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:06 PM

Posted 14 June 2007 - 09:26 AM

Windows Firewall and the McAfee? Not a good idea to run 2 at once!
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 reggieboy

reggieboy
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:07:06 PM

Posted 14 June 2007 - 12:27 PM

OK so I have now checked and the windows firewall is actually disbaled so I don't think it is a case of the false positives/negatives - whichever way round it is. Can anyone advise whether it is a Vista problem or the router?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users