Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Is Not Starting


  • Please log in to reply
5 replies to this topic

#1 Valic

Valic

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:08:32 AM

Posted 20 January 2005 - 07:10 PM

Windows Is Not Starting ...

When I Turn My Computer On...

It Loads Windows XP Professional Normally

I Click On Anyone Of My User Accounts

Then I See My Background

Then It Automatically Logs Out Of My Account

I Don't Know What To Do

BC AdBot (Login to Remove)

 


#2 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:05:32 AM

Posted 20 January 2005 - 07:15 PM

Did this just start? (please excuse the pun)

Is it different behaviour than typical?
I'm presuming, YES, but trying to establish a fact.

Has it ever worked right for you
and if so,
why/when did this begin?
patiently patrolling, plenty of persisant pests n' problems ...

#3 Valic

Valic
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:08:32 AM

Posted 21 January 2005 - 05:51 PM

My cpu always worked fine, then all of a sudden this happens, and i dont kno what to do

#4 Valic

Valic
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:08:32 AM

Posted 31 January 2005 - 08:22 PM

Did this just start? (please excuse the pun)

Is it different behaviour than typical?
I'm presuming, YES, but trying to establish a fact.

Has it ever worked right for you
and if so,
why/when did this begin?

My cpu always worked fine, then all of a sudden this happens, and i dont kno what to do , im using someone elses comp to go on this site

#5 efizzer

efizzer

  • Members
  • 360 posts
  • OFFLINE
  •  
  • Local time:09:32 AM

Posted 01 February 2005 - 10:17 AM

This is what i had to do to fix it, i wasn't really keen on doing a full wipe due to one miserable file. This site has instructions on how to go about it.

http://www.lavasofthelp.com/articles/v6/04/06/0901.html

enjoy! :thumbsup:
Posted Image

We're going to make the merry-go-round go faster, so everyone needs to hang on tighter-just to keep from being thrown to the wolves.

#6 Valic

Valic
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:08:32 AM

Posted 01 February 2005 - 05:08 PM

This is what i had to do to fix it, i wasn't really keen on doing a full wipe due to one miserable file. This site has instructions on how to go about it.

http://www.lavasofthelp.com/articles/v6/04/06/0901.html

enjoy! :thumbsup:

wen i put my 1.44MB disk in, it says not enough space, so i go to properties, it says my disk is a 1.38




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users