Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WinXp wont boot in safe mode


  • Please log in to reply
1 reply to this topic

#1 yorn75

yorn75

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 20 January 2005 - 06:25 PM

Haven't really been up to this one before, so hoped anyone here could help me.

My WinXp Sp2 (Home edition) are starting up fine in normal mode, but when i try to start up in safe mode, it starts loading the files, and after a short while it comes up with a message to "Press ESC to cancel loading d347bus.sys..." It then restarts again..... I can't see any changes weather or not i press esc.... And starting in normal mode, everything looks fine.

Any suggestions? :thumbsup:

BC AdBot (Login to Remove)

 


#2 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:06:59 PM

Posted 20 January 2005 - 06:33 PM

I found this googling your partial error message.
It seemed to work for that guy on January, 10th, 2005.
a blog with similar problem - resolved
patiently patrolling, plenty of persisant pests n' problems ...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users