Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blank Page When I Open System Restore


  • Please log in to reply
2 replies to this topic

#1 TONY L

TONY L

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:03:12 AM

Posted 13 June 2007 - 04:04 AM

Guys can you shed some light on this.

When i open my system restore all i get is a blank page, so any problems i get with my pc im unable to restore it back to when it was working properly.
Im not sure if it has anything to do with the problems i had a while ago where i was getting error messages on some links.
Thanks.

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:12 PM

Posted 13 June 2007 - 04:12 AM

Try Kelly's Korner.

Restore/Enable System Restore - #278 on the left.

As this is a registry edit you should backup the registry first.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 neerajdua2002

neerajdua2002

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:42 AM

Posted 13 June 2007 - 05:25 AM

what is www.thecoolpics.net site block software




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users