Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Xp 64-bit, And Ingame Time Slowing Down By Half


  • Please log in to reply
4 replies to this topic

#1 LcNessie

LcNessie

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:04 AM

Posted 13 June 2007 - 02:04 AM

've tried Windows XP x64 for a couple of times now, but it seems that there's an anomaly occurring with my system...

The first two weeks, the system runs fine. I can play my games, do my stuff, but then... All of a sudden, the gameplay changes drastically, as in:

All games run at half speed!!

No, not performance problems, the framerates are excellent... Its just that 1 second ingame, actually takes 2 (two) seconds in RL!
You can imagine that that is kinda... well... IT SUCKS!!!

Has anyone seen this behavior before? Remember, I have seen this only occur with x64, not the x86 (32-bit) version of Windows XP...
I suspect it has something to do with my hardware in combination with XP x64, but since this only happens in the 64-bit version, I'm forced to see this as a Windows XP x64 problem, yet I can't find any reference to it on the internet.

It's really irking me that I just can't use the full potential of my computer here, because of an apparent bug, either in the soft- or hardware of my system... -_-'

My system:

AMD Athlon 64 3000 @2GHz
2.5 GB ram (2x1GB+1x512MB, Kingston HyperX 2-3-2-6-1, for some reason @ 333 MHz, won't go any higher)
Saphire Radeon X1950Pro 512 MB in AGP-slot
Asus K8N-E Deluxe mainboard (bios 1011, tried bios 1012.007b)
2x WD Raptor connected to NV-raid onboard in raid0
4x SG 300GB connected to Silicon Image Onboard raid5
Audigy Platinum in PCI slot 2 (second lowest)
extra Intel GB lan card in PCI slot 1 (lowest)

I'm running the newest drivers, but that doesn't seem to make any difference, as I had this problem too, about a year ago, when I tried XP-64 for the first time. Turned to X86 version, had no problems whatsoever. Tried X64 again about 2 weeks ago, first week was fine, then the trouble started again.

If anyone has even SEEN this problem before, I would know that I'm not the only one. If not, I think the safest bet would be to buy another K8N-E deluxe from e-bay, and cut this one up into confetti... >.<
Yours sincerely,

LcNessie

"Oh dear, how sad, nevermind... (SNICKER!)" Battery Sgt. Mjr Taffy "Shut up!" Williams - it ain't half hot, mum

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:04 PM

Posted 13 June 2007 - 03:02 AM

I have heard that the AMD Cool and Quiet technology can cause this type of problem. If you have it go into your BIOS and disable it. Let us know if this helps.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 LcNessie

LcNessie
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:04 AM

Posted 13 June 2007 - 03:10 AM

:flowers: Oh, if that's it, than you are my hero! I distinctly remember having it enabled... :trumpet:

Not home right now, but I'll try it right away when I am (which is in about 8 hours from now... Darn work... :inlove: :thumbsup: )
Yours sincerely,

LcNessie

"Oh dear, how sad, nevermind... (SNICKER!)" Battery Sgt. Mjr Taffy "Shut up!" Williams - it ain't half hot, mum

#4 LcNessie

LcNessie
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:04 AM

Posted 14 June 2007 - 03:14 AM

*ahum* Like I said yesterday, before the apparent database borkup:

It worked like a charm! I crashed my Saleen into a tree at full speed again, instead of slow motion... It also solved some CoDec issues :thumbsup:

So, disabling AMD Cool n Quiet in the bios was the ticket. Thanks millions! *bows down in humble reverence to thy vast knowledge*

ps: Sorry for the double post, but somehow I lost the rights to edit the one above...
Yours sincerely,

LcNessie

"Oh dear, how sad, nevermind... (SNICKER!)" Battery Sgt. Mjr Taffy "Shut up!" Williams - it ain't half hot, mum

#5 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:04 PM

Posted 14 June 2007 - 03:19 AM

I'm glad to hear it worked out. :thumbsup:
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users