Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bsod


  • Please log in to reply
1 reply to this topic

#1 mhold

mhold

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:52 AM

Posted 12 June 2007 - 11:36 PM

Not sure if this is the right place to put this. (I apologize if its not)

Ok heres the situation.

I use uTorrent alot. well its running all the time. I wasnt having any trouble with it whatsoever until last Sunday.

Everytime I start uTorrent, it runs between 5 minutes and 1 hour and then I get a BSOD with this info on it.

A problem has been detected etc. etc.

BAD_POOL_CALLER

If this is the first time you've seen this screen, restart your computer. If you see it again read directions:

Blah, Blah

Technical information:

*** STOP: 0x000000C2 (0x00000007, 0x00000CD4, 0x02060009, 0x82DD87B8)

Dumping Physical Memory



This only happens when I run uTorrent. Any suggestions as to why this might be happening? (and No, I am not really that computer savvy when it comes to the very technical side of it)

If this helps at all: I am running AVG and Peer Guardian (Windows XP sp2)

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:52 AM

Posted 13 June 2007 - 12:21 AM

A kernel-mode process, or driver, incorrectly attempted to perform memory operations. Typically, a faulty driver, or buggy software, causes this.

Have you tried uninstalling, then reinstalling, uTorrent?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users