Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Hibernate Missing In Shutdown Options

  • Please log in to reply
1 reply to this topic

#1 JazzMahn


  • Members
  • 403 posts
  • Location:Carmi, Illinois
  • Local time:11:50 AM

Posted 12 June 2007 - 10:16 PM

I have a Dell Dimension Vista Home Premium Computer that I just purchased. I have worked with other Windows Vista Machines and all had the option to Hibernate rather than shut down or sleep. I would prefer to utilize Hibernate but the option is not available. I have read that the new power method is Hybrid. Why is it that other Windows Vista machines do have Hibernation and mine doesn't. Is there a box I can check stating that I want to be able to Hibernate the computer. I know that there was one in Windows XP.

Thanks in advance for any comments and suggestions. This is driving me crazy. My dad has two Vista machines. One has Vista Ultimate and the other is a laptop with Vista Home Premium. Both have the option to hibernate. What is up with my machine?

BC AdBot (Login to Remove)


#2 usasma


    Still visually handicapped (avatar is memory developed by my Dad

  • BSOD Kernel Dump Expert
  • 25,091 posts
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:50 PM

Posted 13 June 2007 - 06:14 AM


To resolve this problem in Windows Vista, run the powercfg -h on command at a command prompt to enable the hibernate feature and the hybrid sleep feature. To run this command, follow these steps:
1. Click Start Start button , click All Programs, and then click Accessories.
2. Right-click Command Prompt, click Run as administrator, type powercfg -h on, and then press ENTER.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users