Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.



  • Please log in to reply
1 reply to this topic

#1 vitaum88


  • Members
  • 1 posts
  • Local time:10:20 AM

Posted 12 June 2007 - 06:21 PM

Firstly, sorry for my poor English (I'm brazilian)... =P
Ok. Here it goes (first I will introduce my internet usage lifestyle and the I'll go to the problem):
---------------------My Computer-----------------
I have a laptop but I don't have access 24/7 of the Internet. Actually, it had been more than a month I hadn't accessed it using my laptop (only here at University that I access every day). Yesterday I accessed it for about 5 minutes (JUST FIVE MINUTES) and that was time enought for me to get a virus...

My computer is running strange (I have peaks of 100% of CPU usage and then it goes back to about zero... very frequently), my taskbar crashes (the clock won't change the minutes, if I open folders, programs, text documents, etc, it won't show in there), my task manager takes a lot of time to run and my antivirus is running really slow as well...

I have a McAffee upgraded with all definitions and with my license paid until the end of 2007.

-----------------What Happened------------------
As soon as I disconnected yesterday, my AntiVirus pointed out that I had C:\WINDOWS\system32\perfc000.dat infected with a General Backdoor. I really need this computer up and running....
I cannot format my PC... I have so many things in there =(
PLEASE, any help would be welcome!

BC AdBot (Login to Remove)



#2 DaveM59


    Bleepin' Grandpa

  • Members
  • 1,355 posts
  • Gender:Male
  • Location:TN USA
  • Local time:07:20 AM

Posted 12 June 2007 - 09:07 PM

Hello vitaum88,

You have a very serious infection. You will need help to remove it.

Please read and follow the steps in this preparation guide.

As the guide says, once you have completed those steps, post your HijackThis log in a new topic on the Bleeping Computer HijackThis Forum, not here.

Once you have posted your log, please be patient, the forum is busy right now and it may take a few days before one of the helpers picks up your log. While you are waiting, do not make any changes to your computer such as installing programs. Do not attempt to fix the problem on your own. Such actions will only make it harder for your helper to diagnose and repair your computer.

After posting your log, the only thing I suggest you do is to back up all your data files. They are the only thing that cannot be replaced.

If by any chance you do not get a reply after five days, post a reply to this topic and include the url of your HijackThis topic.

One tip for getting your log picked up: be as descriptive as you can in your topic title. If your scanners have named one or several infections, put those in the title. If all you have is a file name, mention that.

Good luck,


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users