Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Link Connection In Outlook Express (6 Sp2)


  • Please log in to reply
1 reply to this topic

#1 polaris6

polaris6

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Local time:09:29 PM

Posted 12 June 2007 - 02:19 PM

I have a PC, XP (SP2), 1 G Hz processor, 60 GB HD, 1 GB RAM, etc....using OE6.

Recently, I have had dificulty connecting to any link that appears in an email I receive. Sometimes I get connected, but after a long delay...several minutes.

Is there a switch that I turned on/off inadvertently?

I have scanned with Ad-Awage/Spybot/etc, done a virus scan/erases all temporary files and cookies.

Help.

polaris6

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:29 PM

Posted 12 June 2007 - 07:09 PM

See if this helps:
Hyperlinks Do Not Work in Outlook Express or in Word
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users