Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello


  • Please log in to reply
4 replies to this topic

#1 sew3663

sew3663

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 12 June 2007 - 01:09 PM

My father in law has had computer problems for a while (the worst adware/spyware I've ever seen), so I volunteered to buy him a new hard drive and reinstall a clean O/S for Father's day... In anticipation of problems (I've only done it once for myself, and every experience has some stumbling blocks), I decided to register for the forum here in advance.

I brought his machine home and hooked it up to my monitor... I decided to see just how bad it was. I'm probably way over my head, and his old Win98 machine is seriously messed up. Adaware doesn't work with an O/S so old, so I followed one of the links from here describing a "manual" way of removing some particular virus/spamware/adware and accidentally removed the CD Key in the registry (I didn't do anything that it didn't tell me to do)...now his machine doesn't boot at all... Oh well, once newegg delivers the new HD, I'm giving him XP Pro and copying his "My Documents" contents onto a CD... I'll wait a year and if they don't need anything else from the old HD, I'm formatting the darn thing. I've never seen a computer so messed up. It took 15 minutes just to get to the control panel.

Anyway, i was just supposed to say hello here...so...hello!

BC AdBot (Login to Remove)

 


#2 Demon Cleaner

Demon Cleaner

  • Members
  • 1,383 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chester uk
  • Local time:12:13 AM

Posted 12 June 2007 - 05:33 PM

Welcome to B.C.! :thumbsup:

Demon Cleaner

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:13 PM

Posted 12 June 2007 - 07:21 PM

Hello, sew3663.
Welcome to Bleeping Computer.

Please take the time to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

Also, don't forget to check out the Tutorials.
There's a lot of very useful information, in there.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:13 PM

Posted 12 June 2007 - 08:19 PM

Good luck!
Be sure to install a lot of anti-malware applications and then show your dad how to use them.
Welcome to BC.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#5 Commander Gman

Commander Gman

  • Members
  • 1,214 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:13 AM

Posted 13 June 2007 - 05:22 AM

Hello sew3663 & welcome to BC :thumbsup:

Motherboard: MSI P35 Neo-F (Socket 775 LGA) Processor: Intel Core 2 Quad Q6600 @ 2.40 Ghz Kentsfield Chipset: Intel P35 Graphics Card: Nvidia Geforce GT 440 Memory: 2x 2GB DDR2 800 RAM Storage: 1x IDE 80GB, 1x SATA II 500 GB, 1x External 500GB HD Power Supply: 600W Power supply Monitor: Dual screen set-up Casing: Mini-ATX Fan(s): 1x 80mm silent fan OS: Windows XP SP3





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users