Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ipmon.exe System Live Protect


  • Please log in to reply
1 reply to this topic

#1 brens29

brens29

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:03 AM

Posted 11 June 2007 - 08:24 PM

Sorry, I posted in the wrong spot, moved it to Viruses section

Thanks,
Brenda

Edited by brens29, 11 June 2007 - 08:34 PM.


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:02:03 AM

Posted 11 June 2007 - 08:53 PM

That was also the wrong forum, Brenda. :thumbsup:
I moved it to the proper forum.
Here's the link:
Ipmon.exe System Live Protect

Edited by tg1911, 11 June 2007 - 08:54 PM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users