Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer On Network Can Be Seen, But Not Heard (so To Speak)


  • Please log in to reply
2 replies to this topic

#1 ascoredhat

ascoredhat

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:04:00 PM

Posted 11 June 2007 - 12:36 PM

Hello everyone,

I've got a bit of a problem on our office's network and hopefully someone can give some guidance to me (I've already tried the "guidance from above" route, but got an e-mail from an angel saying "God doesn't do computers").


We have a wired network consisting of 6 computers and one server. The computers use Windows 2000 Pro. The server is on NT, I believe (hard to say since it isn't attached to a monitor). There are two separate printers connected within the network off of two separate computers.

A while back one of the computers had it's hard drive crash. We replaced it and kind of took our time getting it back up and going as it seemed we had problems doing so (not being real computer savvy). I could get it where the internet was working (it comes in through the server) and it could "see" the other computers and the server, but I couldn't figure out how to connect it to server.

ANYWAY, that really isn't the problem. What had happened was there was an empty desk (work station) behind the one that crashed, so I went ahead and just moved the working computer, which had a printer attaced to it, over to the one in front (just ran the cable over to the guy in need) and moved the sick computer to the empty desk, and things were working fine. Well, the guy with the switched computer wanted to have his old one back (maybe he didn't like the printer being next to him) so the boss's son came in the other day and got the computer with the new hard drive up and going and seeing the network. So he switched the computers back again. And, mind you, he did remember to make sure the proper cables went to the proper computers.

Well, now, for some reason, none of the computers can print on the printer that is attached to the computer that got put back to the empty desk. When you bring up the printer data on that computer it does show that the documents to be printed did, in fact, make it through the network and found the printer, BUT they just sit there in line and it shows that they are waiting to be printed. Under status it shows "printing", but nothing is printing. This even happens when something is sent to the printer from the computer it's physically attached to. The printer is hooked up fine. It's plugged in, turned on, and while fooling around with the "add printer" stuff I actually managed to get something from Word to print to it. But I have no idea exactly what I did (I think I just renamed it and it showed "copy 2" in the list of printers), but nothing from any of the other computers in the network would let me do anything similar.

No one, including the boss's son who messed around switching computers around, can figure out what happened to mess things up. All things under the printer show that it is "working properly", but documents that get in line to be printed on it won't print out. At least, under the original settings for it. And, as I said, all cables are hooked up and plugged in, the printer turned on (even tried turning it on and off several times). The computer is WS4 and the network cable going to it does, in fact, hook up to the plug marked WS4.

Any advice would be greatly appreciated.

Best regards,

Dave

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:00 PM

Posted 12 June 2007 - 07:14 AM

What kind of server do you have (a regular server or a file server)? What kind of a network is it (all systems connect to the server, or do you use a router/switch/hub)?

Try double checking the connections on the PC with the printer, then installing updated printer drivers. Kill the spoolsvc.exe process in Task Manager (to get rid of the pending print jobs), then reboot to see if it works.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 ascoredhat

ascoredhat
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:04:00 PM

Posted 13 June 2007 - 11:46 PM

Thanks for the reply, but I managed to get it up and going again. I had a feeling it would be something simple that would make me do a Homer Simpson "DOH!!" I checked under the printer's properties and looked in "Ports" and, sure enough, somehow the port (LPT1) that the printer is hooked up to became unchecked. So I put a check mark next to it, rebooted, and all is well and good in network land.

It would certainly explain why print jobs from around the network were able to get in line to be printed on the printer host computer but could go no further. They didn't know what port the printer was hooked up to. Sheesh.

But always glad to find it was a simple fix. I had called the Geek Squad and they were quoting like $159+ to come in and look at it. And all it actually took was a check mark and a reboot. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users