Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Explorer Not Responding


  • Please log in to reply
5 replies to this topic

#1 karlmarx

karlmarx

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:13 AM

Posted 11 June 2007 - 06:47 AM

Hello everyone,
Warm wishes to all..I am a newbie to this forum. I have a problem in my PC. I dunno how to fix it. I don't know if its a right thread to post in..Anyway I am posting it here...I hope someone will help me here.
My PC configuration is as folows:
Pentium III 600MHz
256MB RAM
Sis 6326
Operating System:Win98SE/XP9(dual OS)
Active Virus Shield
Ad-Aware Antispyware and Spy Bot.


I am having this problem for the past one month..I dunno how to fix it. In win98SE, Whenever i double click or right click "My Computer" icon in desktop,my PC hangs and after that I am not able to proceed further.When I click alt-ctrl-del it shows "explorer(not responding)".

I am able to access IE browser,Mozilla and other options but whenever i click "My computer" this irritating thing happens..I have tried scanreg/restore and i have an updated antivirus software.I am not able to access Control Panel too.
Recently my system got infected with "Spylocked".I somehow removed it.Since then its not working properly... I don't know whether my system is free from Spylocked infection..Can anyone help me here??
Thanks in advance,
Karl Marx

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:02:43 PM

Posted 11 June 2007 - 01:19 PM

See if this tutorial helps:
How To Remove Spylocked And Spywarelocked (removal Instructions)
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 karlmarx

karlmarx
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:13 AM

Posted 12 June 2007 - 11:49 AM

Hi,
Thanks a lot for your reply...I will go through that tutorial and I will message you again.. Moreover I have win98SE...So most of the free tools are not compatible(they work only with XP).
Anyway I will read and intimate you..
Thanks,
Marx

#4 karlmarx

karlmarx
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:13 AM

Posted 14 June 2007 - 07:55 PM

Two days back I downloaded Spyware terminator and Spyware Blaster. I scanned my entire system and fixed a few issues.
Now my system worked fine. But when i restarted my system, again the same problem re occured and I was not able to access my drives using "My Computer'.
What could be the reason??? Can I post my hijack this log file in the respective forum and see whether my system is infected or not???
Awaiting your reply,
Thanks,
Marx

#5 buddy215

buddy215

  • BC Advisor
  • 13,006 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:03:43 PM

Posted 14 June 2007 - 08:05 PM

Dejavu--I responded to your post last night, but the post was one of the ones that got dumped when the database here
became corrupt.

Super Antispyware works on your OS and it has success removing Spylocked.
Install Super Antispyware. Run it in safe mode. Allow it to quarantine whatever it finds.
http://www.superantispyware.com/

Post a Hijack This log in the Hijack This Forum by following the directions in the link below if the program above has not removed ALL malware. DO NOT post the log in this forum.
http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/

Please let us know if the Super Antispyware works for you or not.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”


#6 karlmarx

karlmarx
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:13 AM

Posted 16 June 2007 - 04:33 AM

Hi,
Thanks for the tip..I scanned with Super AntiSpyware..But it didn't find anything..In fact I had this SuperAntiSpyware in my system previously..But I uninstalled it when I found better results from Ad aware and SpyBot..
This problem is proving to be a great head ache for me..So as instructed by u, I will try posting a hijack this log in the respective forum and see if someone can help me there..
Bye,
With Regards,
Marx




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users