Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Enable Sli


  • Please log in to reply
1 reply to this topic

#1 Saikostyle

Saikostyle

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:08:09 AM

Posted 11 June 2007 - 05:12 AM

Hello there,

I have an Asus A8n SLI and I have a SLI configuration at the moment, but for some reason I cant the find the "Enable SLI" in my bios.. I have the 1014 version.

Does anyone know where to find it?:thumbsup:

Grtz

Saiko

BC AdBot (Login to Remove)

 


#2 Ryan 3000

Ryan 3000

  • Members
  • 834 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Maryland
  • Local time:09:09 AM

Posted 15 June 2007 - 04:25 PM

I'm not a pro at SLI, I think you should be able to enable SLI once the two cards are bridged together and plugged with 6-pin connectors. THen, you might find the enable option in Display Properties.
No pessimist ever discovered the secrets of the stars, or sailed to an uncharted land.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users