Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Downloading Problems


  • Please log in to reply
3 replies to this topic

#1 brux

brux

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:20 PM

Posted 11 June 2007 - 04:54 AM

I'm having a problem with downloading anything from the internet. The download starts for 4 or 5 seconds then just stops.
Have I got a bug? Nothing shows up with ZA av or spyware, can u help please?

BC AdBot (Login to Remove)

 


#2 Commander Gman

Commander Gman

  • Members
  • 1,214 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:20 AM

Posted 11 June 2007 - 05:09 AM

ZA Firewall can be the cause of the problem
If you want to try,uninstall it then reboot then see what happens
When did this start to happen? Just after you installed ZA?

Edited by Commander Gman, 11 June 2007 - 05:12 AM.

Motherboard: MSI P35 Neo-F (Socket 775 LGA) Processor: Intel Core 2 Quad Q6600 @ 2.40 Ghz Kentsfield Chipset: Intel P35 Graphics Card: Nvidia Geforce GT 440 Memory: 2x 2GB DDR2 800 RAM Storage: 1x IDE 80GB, 1x SATA II 500 GB, 1x External 500GB HD Power Supply: 600W Power supply Monitor: Dual screen set-up Casing: Mini-ATX Fan(s): 1x 80mm silent fan OS: Windows XP SP3


#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:20 PM

Posted 11 June 2007 - 06:57 AM

What browser are you using, and what kind of internet connexion do you use?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 brux

brux
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:20 PM

Posted 14 June 2007 - 08:01 AM

I'm having a problem with downloading anything from the internet. The download starts for 4 or 5 seconds then just stops.
Have I got a bug? Nothing shows up with ZA av or spyware, can u help please?


I'm using ie7. I can download some things, but if it is anything to do with security,like av progs, regfix that sort of thing it
could take all day. I guess it must be a malware prog because I can't even use system restore. The only available date is
today's. The back buttons don't work on the calendar, it's just not usable even though it is set to start and auto in my
computer srvices.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users