Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A Few Outlook 2007 Problems...


  • Please log in to reply
No replies to this topic

#1 ollylock

ollylock

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:09:02 PM

Posted 10 June 2007 - 03:54 PM

When I composed a new email with Outook 2003, I could change the font, the size and colour of my text. However, I've recently installed Outook 2007 and whenever I compose, or reply, to an email, the editing buttong (copy, paste, cut, bold, itallic, underline, size, centre text, etc etc) are all 'grey' (i.e. I cannot click on them to alter them).

I have tried changing my email format from "HTML" to "PLAIN TEXT" and "RICH TEXT", neither of which helped my problem.

I changed and tried new messeges by changing the format to Rich and HTML from both the "Tools" option in the main window and the actual message from the 'New Messege --> Options" menu.

Do I have to change the format then completely restart Outlook? I shouldn't think so. However on all four occasions I've tried (Rich and HTML on the main 'Tools' and on individual message) the editing / formatting options were still inexecutionably 'grey'.

I then went to "Help --> Office Diagnostics" to run a check.

Nothing has been solved.

Any help would be great, thanks.

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users