Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virtumonde!


  • Please log in to reply
3 replies to this topic

#1 garyd001

garyd001

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:08:07 PM

Posted 09 June 2007 - 09:32 AM

Hi there,

I run Avast av, Spybot S&D, ZA free, and currently AVG spyware 7.5 trial.

I am suffering from web pages opening at will e'g Celldorado, Win/DriveCLeaner and variants or something like that and am now getting an error message
"Error loading C:\WINDOWS\system32\j5201933.dll
The specified module could not be found."

I have run Hijackthis and found nothing resembling that advised via DriveCleaner removal instructions though there is a ref to the file mentioned in the above error message.

I have tried disabling system restore and cleaning with both Avast and AVG Spyware (who both find it!) but I still have the problems.

I'm sure this is boring to some but is there any one who can offer some help and/or advice?

Thanks in advance.

All the best.

BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:01:07 PM

Posted 09 June 2007 - 10:38 AM

Hi garyd001,

Follow the instructions in this guide; How to Remove WinFixer / Virtumonde / Msevents / Trojan.vundo.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#3 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,916 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:03:07 PM

Posted 09 June 2007 - 04:13 PM

"Error loading C:\WINDOWS\system32\j5201933.dll
The specified module could not be found."

From what you describe, the file is probably an orphaned entry related to a program that was set to run at startup. Windows is trying to load this file but cannot locate it. The file may have been removed during one of your anti-virus or anti-malware scans. However, an associated registry entry is telling Windows to load it when you boot up.

When Windows loads, it looks for any files associated with registry entries for programs that are set to run at startup. If the file was removed but not the entry, Windows will display an error message indicating that the file was not found. You need to remove this registry entry so Windows stops searching for the program when it loads.

If you continue to receive this error after following the self help guide, download and run Autoruns, search for the related entry and then delete it.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#4 garyd001

garyd001
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:08:07 PM

Posted 12 June 2007 - 04:04 PM

Thanks TMack and quietman7.

TMack,
I followed the instructions up to point 7 but it froze after clicking yes and partially disappearing!
However I restarted and it has been okay since.

quietman7,
I was still getting the error message mentioned and also another, both listed in my Avast quarantine as High risk files.
I have just done as you suggested, and deleted the references to these files from the results.
Hopefully this will solve that one.

I am so obliged to you both.

Many, many thanks.

All the best,

gary.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users