Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Where's The Am/pm Title?


  • Please log in to reply
4 replies to this topic

#1 WISDOM01

WISDOM01

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:02:23 PM

Posted 08 June 2007 - 11:27 PM

Hi all...

Can anyone tell me the reason for missing of am/pmright next to the clock time on my taskbar in WINDOWS XP system.

i have tried control panel > regional and optional language icon > click on customize > click time and then configuring from there but i didnt work out.

The problem doesnt end here - In my yahoo messengerm when i clicked on time stamps, it normally shows the exact time i.e. 8:45:37 am/pm etc when the cha twas made but this time only time is shown and not the am/pm thing......!!!!!

So, i guess there is some dll file etc missing or deleted by antivirus.....CAN U HELP?

I also tried:
HKEY_CURRENT_USER\Control Panel\International
the string values s1159 and s2359 are just ok.

Edited by WISDOM01, 08 June 2007 - 11:44 PM.


BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:53 AM

Posted 09 June 2007 - 12:10 AM

Are you sure entered h:mm:ss tt. The tt denotes the am\pm. By capitalizing the H the AM\PM will be capitalized.
"2007 & 2008 Windows Shell/User Award"

#3 WISDOM01

WISDOM01
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:02:23 PM

Posted 09 June 2007 - 04:00 AM

Thank you very much, acklan. The time format was somehow changed to hh:mm. At least, my clock problem is over and now it looks so trivial that I must be silly to not to notice this.

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:53 AM

Posted 09 June 2007 - 07:52 AM

Silly? Not at all. Personally I have never adjusted that setting. It is just not needed to be adjusted most of the time. I am just glad to have been of help.
"2007 & 2008 Windows Shell/User Award"

#5 JohnWho

JohnWho

    Who was running the store?


  • Members
  • 2,611 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tampa Bay Area, Florida, USA
  • Local time:04:53 AM

Posted 09 June 2007 - 08:27 AM

Are you sure entered h:mm:ss tt. The tt denotes the am\pm. By capitalizing the H the AM\PM will be capitalized.


That's odd -

on my menu it says that using the capital H sets the clock to view as 24 hour clock, which would not show am and pm.


I know you think you understand what you thought I said,
but I'm not sure you realize that what you heard is not what I meant!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users