Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

sp2 failed to install help!


  • Please log in to reply
2 replies to this topic

#1 How and Why

How and Why

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:02:50 AM

Posted 20 January 2005 - 05:11 AM

I thought it was safe to install SP2 since it was out for so long. I was WRONG!
Chain of events below:

Did AdAware SE scan and deleted what it found

Did Spybot S&D scan and let it fix what it found

Clicked automatic update icon on toolbar and let it install SP2 (it has been asking to install for months but I have not let it.)

Installation went about halfway and stopped.

could not get any reaction from keyboard or mouse so I did a reboot by pressing the power button on the computer

while rebooting (slowly) Message came up that files were missing or changed and system was unstable to insert original XP disk.

I put Xp disk in it reinstalled Xp
during reinstall it said it could not find three diffrent files ( I did not write the names - I know dumb) i told it to skip and continue.

XP install finished and rebooted computer.

I was told to register within 30 days. I registered.

computer boots very slow now and windows explorer works for a while and then fails and has to shut down.

I went to system restore to go back a week or two to reset everything to before SP2 but there are no restore points before SP2 was installed. Today 1/20/05


My personal files seem to be ok.

Microsoft created a falure report about win explorer shuting down and I clicked the link "to see how to fix the problem" It told me to install SP2 to see if that fixed it!

Where do I go from here?

BC AdBot (Login to Remove)

 


m

#2 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:11:50 PM

Posted 20 January 2005 - 06:30 PM

Clicked automatic update icon on toolbar and let it install SP2 (it has been asking to install for months but I have not let it.)


Order the CD from Microsoft.
The download install failed.
You will have one less problem to contend with when
you can physically insert the CD in your PC.


http://www.microsoft.com/windowsxp/sp2/sp2_whattoknow.mspx
patiently patrolling, plenty of persisant pests n' problems ...

#3 stidyup

stidyup

  • Members
  • 641 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:50 AM

Posted 21 January 2005 - 03:20 AM

SP2 Download page

If you have high speed internet access you can download the file that comes on the CD from here.

It's about 260mb.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users