Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Comp/ Adaware 2007


  • Please log in to reply
3 replies to this topic

#1 32red

32red

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:04:10 AM

Posted 08 June 2007 - 08:13 AM

After downloading (and saving) the application, I am unable to load the new adaware 2007. Any guesses

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:03:10 AM

Posted 08 June 2007 - 08:21 AM

Compare the .exe file's size with the reported download size.
What error message do you get? What Version of Windows do you have?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 jwinathome

jwinathome

  • Members
  • 1,360 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, Georgia
  • Local time:04:10 AM

Posted 08 June 2007 - 08:22 AM

Does your computer meet the following requirements.....

Ad-Aware 2007 - System Requirements

* Pentium 600 MHz or faster
* RAM Operating system + minimum 50 MB (100 MB recommended)
* 50 MB free hard disk space
* Operating Systems: Windows 2000 (Pro and Server), Windows Server 2003, Windows XP (Home and Pro)
* Web Browsers: Internet Explorer (version 5.5 or higher), Firefox (version 1.5 or higher), Opera (version 9 or higher)


#4 32red

32red
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:04:10 AM

Posted 11 June 2007 - 10:42 AM

Thanks for the suggestions. After comparing the file size I re-downloading and it worked fine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users