Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Remove "live Search" From Ie 7?


  • Please log in to reply
7 replies to this topic

#1 QuackQuack

QuackQuack

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Location:Canon Ciy, Colorado
  • Local time:06:41 AM

Posted 07 June 2007 - 12:52 PM

Hi ya. Ever since my McAfee SecurityCenter did it's update thing the "Live Search" add on has taken over as my default search in my IE 7 and I can't get rid of it. I'm running Windows XP Pro with sevice pack 2 on a Dell OptiPlex GX 240.
The McAfee update was from Firewall 6 to 7 and has really screwed other things up as well. As for the "Live Search" I have tried several times to change it in the Tools/internet options box in my IE 7 but it wont stick. How do I get rid of it or at least keep it from taking over as the default search?
Thank You
QuackQuack in Colorado

BC AdBot (Login to Remove)

 


#2 Jesse Bassett

Jesse Bassett

  • Members
  • 418 posts
  • OFFLINE
  •  
  • Location:Rosemount, MINN.
  • Local time:07:41 AM

Posted 08 June 2007 - 11:03 AM

Its easy. On the search icon, click the down arrow. Then click find more providers.

-- Jesse
Windows XP Media Center Edition 2005 l McAfee Total Protection l Super AntiSpyware Free Edition l AdAware SE Personal l Spyware Blaster l Spyware Guard l Safe Eyes 2007

#3 mdhilliard

mdhilliard

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 29 January 2009 - 08:50 AM

None of the standard options work for stopping Live Search from hijacking the default search provider. It's not in the Control Panel. Choosing and setting another provider as the default does not work. Does anyone have a working answer?

#4 THooper

THooper

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 30 January 2009 - 11:02 AM

None of the standard options work for stopping Live Search from hijacking the default search provider. It's not in the Control Panel. Choosing and setting another provider as the default does not work. Does anyone have a working answer?



Wonderful I have the same problem!! I have blood shooting out of my eyes because of it! I like Google and can set it only to have Live Seach hijack it. It is making me mad to no end!!! It is also annoying as heck! Please, if anyone has an answer for this problem please let us know before we lose our minds, lol! :thumbsup:

#5 InterestinglyAverage

InterestinglyAverage

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:08:41 AM

Posted 30 January 2009 - 01:18 PM

There are a few possibilities that come to mind. First, what version of Windows are you using? Second, if it is Windows XP, do you have Windows Defender installed? And finally, what anti-malware software are you using?

There are some applications that have a protection feature built in to prevent unauthorized changes to the default search engine.

Also, make sure you have gone to Tools > Internet Options > Settings (under "Search") and set the desired search engine as the default. If you don't make the search provider your default, it will change back every time you restart Explorer.
The only way to learn anything is to question everything.

#6 mdhilliard

mdhilliard

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 31 January 2009 - 06:04 AM

I am using Vista (see comment below from an XP user). I have the McAfee Security Suite installed. And as stated earlier, all available methods to set the default search provider have been applied. This does not stop the random hijacking.

("Ever since my McAfee SecurityCenter did its update thing the "Live Search" add on has taken over as my default search in my IE 7 and I cant get rid of it. The McAfee update was from Firewall 6 to 7 and has really screwed other things up as well. As for the "Live Search" I have tried several times to change it in the Toolsinternet options box in my IE 7 but it wont stick. How do I get rid of it or at least keep it from taking over as the default search.")

#7 mdhilliard

mdhilliard

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 11 February 2009 - 08:00 PM

This option actually works! As it turns out "agcutils.dll" is the real culprit. I am very grateful to SpywareDR!!

Train
December 21st, 2008, 12:13 PM
SpywareDR sent me this to post for you.

Click Start | Run, type in services.msc and press [Enter]. Look to see if you have an AG windows service. If so, then stop it first, then disable it.


Click Start | Run, type in regedit and press [Enter]. Browse to "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services". If you see "AGWinService" in the left pane, right-click it, select "Export", give it a filename of something like "C:\AGWinService_backup.reg" and click "Save". Now right-click "AGWinService" and select "Delete".


Load and run HijackThis. Place a checkmark in the boxes to the left of the following three items:R3 - URLSearchHook: AGSearchHookClass -{0BC6E3FA-78EF-4886-842C-5A1258C4455A} - C:\ProgramFiles\AGI\common\agcutils.dll

O2 - BHO: AGSearchHook Class -{0BC6E3FA-78EF-4886-842C-5A1258C4455A} - C:\ProgramFiles\AGI\common\agcutils.dll

O23 - Service: AG Windows Service(AGWinService) - Unknown owner -C:\ProgramFiles\AGI\common\win32\PythonService.exeand then click the Fix Checked button.


Close HijackThis (and whatever else you have open) and Reboot.


Threads where it has worked.

http://discussions.virtualdr.com/showthread.php?t=235589
http://discussions.virtualdr.com/showthread.php?t=235573

Thanks doc!

#8 Bill02

Bill02

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:41 PM

Posted 28 February 2009 - 05:01 PM

This option actually works! As it turns out "agcutils.dll" is the real culprit. I am very grateful to SpywareDR!!
....


Many Thanks!

Worked for me too (where lots of other sites' suggestions didn't!)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users