Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Networking Media Edition


  • Please log in to reply
2 replies to this topic

#1 Lin47

Lin47

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:35 PM

Posted 19 January 2005 - 09:30 PM

Greetings!

I spent the afternoon at a friend's setting up a wireless network. Linksys. Now I know...

(FYI - Linksys routers have the same ip - 192.168.1.1 - as most Westell DSL modems, so if you can't connect, that could be why. Also, even though both common sense and Linksys' operating manual tells you to disable the SSID broadcast, their tech help claims that the routers just plain won't route without broadcsting the SSID. It's true - I can attest to that!)

First PC - XP Home - FAT 32-?-SP1, hard wired to router
2nd PC - XP Media Edition - probably NTFS - SP 2 - wireless USB adapter
File and Printer Sharing is enabled. Same workgroup name on both.

Anyhow, when it finally came to sharing files and folders, the first thing I noticed was that there's no 'My Network Places' anywhere on the Media Center desktop, or anywhere else, either. But I still went and shared files and folders, and there's a nice little hand under some files.

I did the same on the XP Home SP 1 PC.

But no network to see.

So I decided to run the wizard. (Of course, new computers don't have floppy drives, so I had to use a thumb drive, which was full, so I had to move everything to my USB hard drive, and then use the thumb drive :flowers: )

But no luck. Still no network. I changed a few settings and tried again - this time I used the wizard from the XP Home PC. (It has a floppy, but no option to copy to flash drives, so I had to copy the setup disk onto the floppy, and then move it all from the floppy to the thumb drive :thumbsup: )

No luck. It got too late and they threw me out before I got a chance to ipconfig and ping the other guys...

I've read that maybe I should install Netbuie on both. Or even IPX/SPX. And I've also read about some rather esoteric registry tweaks.

(All registry tweaks are still a little esoteric to ME...)

Given the imcomplete info posted here, has anyone ever had this problem? I have XP Pro SP 2 on one of the machines on my own network, and it connects to the XP Pro SP 1 machine just fine. I didn't have to do anything but right click and share.

Sorry this is so long. Any ideas?

Thank you!

Lin47

BC AdBot (Login to Remove)

 


#2 Linh47

Linh47

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:35 PM

Posted 19 January 2005 - 11:54 PM

Oops. Actually I told a lie. I can access the SP 1 desktop perfectly from the laptop. But the desktop will only see the SP2 laptop if I do a search for it, and then it comes up as inaccessible. I disabled the firewall.

Hmmmm...

Lin47

#3 Futs

Futs

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Location:Pretoria
  • Local time:02:35 PM

Posted 20 January 2005 - 02:39 AM

Restrict Anonymous User Access (Windows NT/2000/XP)
Windows has a feature where anonymous users can list domain user names and enumerate share names. Users who want enhanced security may optionally restrict this functionality.


Open your registry and find the key below.
Create a new DWORD value, or modify the existing value, named "RestrictAnonymous" and set it to either "0", "1" or "2" from the list below.
0 - Allow anonymous users
1 - Restrict anonymous users
2 - Allow users with explicit anonymous permissions
Restart Windows for the change to take effect.
Note: Users must be using a minimum of Windows NT 4.0 with Service Pack 3 for this setting to be enabled.










(Default) REG_SZ (value not set)



RestrictAnonymous REG_DWORD 0x00000001 (1)




HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\LSA



Registry Settings
System Key: [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\LSA]
Value Name: RestrictAnonymous
Data Type: REG_DWORD (DWORD Value)
Value Data: (0 = allowed, 1 = restricted, 2 = require anonymous permissions)

Disclaimer: Modifying the registry can cause serious problems that may require you to reinstall your operating system. We cannot guarantee that problems resulting from modifications to the registry can be solved. Use the information provided at your own risk.

worth a try
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users