Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Plzzz Extremly Hard Virus To Get Rid Of Man I Need Help Plz Sum 1


  • Please log in to reply
4 replies to this topic

#1 sucram68

sucram68

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:30 AM

Posted 05 June 2007 - 08:52 PM

k honselty im really A.D.D nd for the longest time i hav been trying 2 delete this stupid virus off my computer many may noe the dreaded deluxe communications virus i tried goin into the registration key nd deleting using hijackthis uninstalling it through regsvr32 or cmd if typed into the run screen i cant find it on the add/remove programs list to uninstall as well this is the biggest bleep in the world plzz if sum can help me tag back as sooon as possible nd if needed ill post my hijack list or whatever its called again im dying slowly inside.......my harddrive lol but jks aside in need MAJOR HELPPP thnx

BC AdBot (Login to Remove)

 


m

#2 rlprlp

rlprlp

  • Members
  • 198 posts
  • OFFLINE
  •  
  • Local time:10:30 PM

Posted 05 June 2007 - 08:59 PM

You could help others help you by typing in proper English. This is a help forum; not an IM chat room. Good luck!!

#3 sucram68

sucram68
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:30 AM

Posted 05 June 2007 - 09:28 PM

laugh out loud ok thank you and i sorry but u don't need to be so mean kind sir :thumbsup: im sure a large majority of people no what im trying to say but this isn't grammar class. i really need help with this situation please as well i just got my account today.

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:30 AM

Posted 05 June 2007 - 11:10 PM

You should never attempt to fix anything using HijackThis, until someone who is experienced at reading the log outputs, has a chance to review it.
Fixing the wrong items can make your computer unbootable.

Spaces, extra characters, spelling, file location, plus numerous other subtle changes, all make the difference between a "good", or "bad", file entry.

Removing entries in HJT before the problem is properly identified, and correct removal instructions posted, can make the problem undetectable to other detection and removal tools.
HijackThis should only be used to clean up the entries left behind, after you have properly removed the offending program, file, trojan, worm, hijacker, etc.
And this usually requires help.

I suggest you post a HJT log for our Team to examine.
They'll take you through the fix, step by step.

Once you post your log, don't make any changes to your system, as that could change the results of the posted log, making it more difficult to properly clean your system.

Read Preparation Guide for use before posting a HijackThis Log.
Please read, and follow, all directions carefully!!!

Run a log, and post it in the HijackThis forum, >at this link<.
Do not, post it in this topic.
Do not, fix anything, yet.
A member, of the HJT Team, will help you out.
It may take a while to get a response from the HJT Team, because they are very busy. Please, be patient, as these people are volunteers. They will help you, as soon as possible.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.

If you haven't heard back from them in 5 days, go to this topic, Haven't Had A Reply In Five Days?, and carefully follow all directions.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 sucram68

sucram68
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:30 AM

Posted 07 June 2007 - 03:35 PM

hey thank u soo much but i tried 2 install the programsand this widow comes up saying another installation is in progress what should i do?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users