Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird, Connected To Lan, No Internet, Only 1 In Office Of 10


  • Please log in to reply
10 replies to this topic

#1 marjngrws

marjngrws

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:54 PM

Posted 05 June 2007 - 07:16 PM

OFFICE OF 10 COMPUTERS ALL CAN USE THE INTERNET BUT ONE WHICH, I'VE TRIED THE WIRELESS NETWORK AND THE LAN AT DIFFERENT SATIONS AND STILL NOTHING. i'VE SET THE IP AND DNS STILL NOTHING. i CAN REACH THE SERVER. AND OTHER computers on the network. it gives me the ip address when it's going to load the website but nothing. I did a virus scan nothing. I used HJT found nothing. I looked in the processes and nothing. this just happened out of nowhere it worked on friday.
sorry about the caps

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 05 June 2007 - 11:24 PM.


BC AdBot (Login to Remove)

 


#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:01:54 PM

Posted 05 June 2007 - 07:26 PM

Can you ping this machine from any of the others?
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 marjngrws

marjngrws
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:54 PM

Posted 05 June 2007 - 07:34 PM

I pretty sure since i could ping out i forget if i did it from another machine thou.

#4 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:01:54 PM

Posted 06 June 2007 - 12:48 AM

It sounds like it could possibly be a firewall issue with this machine. Turn off the firewall(s) and try surfing the internet. Make sure there is not more than one firewall running on this machine.

Another possibility is a Winsock2 file corruption, which is common after removal of certain viruses (virii?). One tool that might help you can be found HERE.

A Microsoft Knowledge Base article on the subject can be found HERE.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#5 marjngrws

marjngrws
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:54 PM

Posted 08 June 2007 - 09:53 AM

ok the user just told me today that he brought the laptop home and connected. but can't connect at the office? so weird I just treid to ping it and i can't i can ping out from that machine, but can't ping that machine from another. so strange

Edited by marjngrws, 08 June 2007 - 09:59 AM.


#6 joygreen

joygreen

  • Members
  • 242 posts
  • OFFLINE
  •  
  • Location:Southeast U.S.A.
  • Local time:01:54 PM

Posted 08 June 2007 - 10:06 AM

Sometimes my settings get changed for "no reason". Try this: open explorer, click Tools, Internet OPtions, Connections, Lan Settings. Make sure the "automatically detect settings" box is checked.

TGIF!
"Restore an environmentally sustainable and economically just America"

#7 marjngrws

marjngrws
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:54 PM

Posted 08 June 2007 - 10:07 AM

it is all things are set correctly, I tried hooking this up to the cable modem in the office direct an it won't pull the right ip.

Edited by marjngrws, 08 June 2007 - 10:28 AM.


#8 marjngrws

marjngrws
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:54 PM

Posted 08 June 2007 - 11:04 AM

it's having a problem with the incoming, when i put in a web address I can see the ip address for the website but it comes back with a blank page.

#9 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:54 PM

Posted 09 June 2007 - 09:34 AM

Since it was brought home, I'd suggest seeing if any of the defaults have been changed (such as the preferred/automatic connection of preferred networks).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#10 joygreen

joygreen

  • Members
  • 242 posts
  • OFFLINE
  •  
  • Location:Southeast U.S.A.
  • Local time:01:54 PM

Posted 09 June 2007 - 10:06 AM

USASMA,

I am trying to learn about LANs, since I've had trouble with mine. So please let me ask a question to see if this makes sense:
What if Marj just went in and set up a new connection while its connected to the office? I thought I'd read that a user might want to have more than one connection set up, just for this reason, so it would work at different logon locations? Wouldn't it be easier (for a novice like me) to just set up a new connection?

Thanks,
Joy
"Restore an environmentally sustainable and economically just America"

#11 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:54 PM

Posted 10 June 2007 - 08:22 AM

It "should" work, but it'll depend on what was "messed with" to make it work at home. IMO Networking isn't a science, it's magic! White magic when it works OK and Black magic when it's like this! :thumbsup:
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users