Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Really Dumb Processor Question


  • Please log in to reply
2 replies to this topic

#1 chris.burris

chris.burris

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kentucky
  • Local time:08:22 AM

Posted 05 June 2007 - 06:39 PM

So I'm building my new computer, I have moderate knowledge of computers and how they work and how to build them and can get by without too many problems. I ordered my processor and mobo at the same time but the processor wont arrive for 2 more days. Ithought I could turn on my computer as it sits now (with no processor) and get into my BIOS, does my computer need the processor to get into the bios as well? This isnt something that one would do every day thats why I didn't really know for sure. Thanks guys!

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:09:22 AM

Posted 05 June 2007 - 06:49 PM

The computer won't pass post (Pre Operatory System Test) and depending on the bio's I dont beleive you will be able to get into set up. What kind of motherboard did you order. I never actually tried to fire up a motherboard without a processor.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#3 chris.burris

chris.burris
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kentucky
  • Local time:08:22 AM

Posted 05 June 2007 - 06:50 PM

Hey Sneaky, I have a Gigabyte GA-M61SME-S2 Mobo.

See I had never tried to boot one without a processor either! HA




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users