Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Office 2000 Sp3 Update


  • Please log in to reply
2 replies to this topic

#1 PETAD

PETAD

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:59 AM

Posted 05 June 2007 - 04:32 PM

Recently had to reinstall Windows XP in a new folder. Subsequently reinstalled office 2000 and ran updates. Update SP3 continues to fail. One instruction directs if I have Acess to find three files AZW*. ---. and rename the extensions as ".old". When I search as directed and only two files are found. I renamed these two files and reran the update and it still failed. Any thoughts?

Pete

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 05 June 2007 - 04:45 PM.


BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:03:59 AM

Posted 06 June 2007 - 03:47 AM

Hi Pete, welcome to BC.
Before you install SP3 for Office 2k, Service Pack 1a needs to go on first. You can get it here if you haven't done it yet.
Probably accounts for the missing file you can't locate. To be on the safe side, I'd also rename those two files you changed back to the original extension before installing SP1a.

Edited by HitSquad, 06 June 2007 - 03:49 AM.


#3 PETAD

PETAD
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:59 AM

Posted 11 June 2007 - 09:13 PM

Thanks Hit Squad, but I did do that, when I reinstalled office I then reinstalled the various updates, in order, all the way up to SP3, and all went well untill this update.

Could Ad-Aware, Microsoft Defender or Norton be interfering with this update?

Pete




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users