Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outgoing Mail


  • Please log in to reply
3 replies to this topic

#1 newbie in hawaii

newbie in hawaii

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Location:Honolulu, Hawaii
  • Local time:09:29 PM

Posted 05 June 2007 - 11:00 AM

There is probably a very simple answer to this question, but I have not been able to find it in any of the Microsoft help resources.
I use Mozilla FireFox, along with Yahoo. How do I set up my outgoing email to Yahoo? Presently my system (XP Home) is prompting me to Outlook Express, which I do not want to use.
Outgoing mail was set to Yahoo at one time, I don't know what I did to change it.
Appreciate any help
:thumbsup:
"Ua mau ke ola o ke kai"

BC AdBot (Login to Remove)

 


m

#2 alumbagh

alumbagh

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:08:29 AM

Posted 05 June 2007 - 01:19 PM

Go to control panel>add or remove programs and in the main "choose a configuration" window, click on the "custom" button and uncheck Outlook Express as your default e-mail client and check the box "use my current e-mail program"

#3 newbie in hawaii

newbie in hawaii
  • Topic Starter

  • Members
  • 122 posts
  • OFFLINE
  •  
  • Location:Honolulu, Hawaii
  • Local time:09:29 PM

Posted 05 June 2007 - 01:43 PM

Go to control panel>add or remove programs and in the main "choose a configuration" window, click on the "custom" button and uncheck Outlook Express as your default e-mail client and check the box "use my current e-mail program"


Thanks Bud !
It works.......
:thumbsup:
"Ua mau ke ola o ke kai"

#4 alumbagh

alumbagh

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:08:29 AM

Posted 05 June 2007 - 02:12 PM

Glad to help, and even gladder that it works......!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users