Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Serial port connection


  • Please log in to reply
4 replies to this topic

#1 bfr21

bfr21

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:19 PM

Posted 19 January 2005 - 04:34 PM

I have just received a palm pilot handheld for Christmas. I want to sync up to my PC, but simply connecting the handheld cradle to my serial port and installing the software is not enough.

I receive messages that my serial port is not available. How can I turn on the serial port on my PC? I run Widows XP Home.

I was once told to find the command for serial ports in the startup screen after a reboot. I have successfully changed the feature that only displays the Windows logo, and I can now read system commands at startup, but I don't see anything about serial ports...someone please help me!

BC AdBot (Login to Remove)

 


#2 Underwhelmed

Underwhelmed

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Naperville, IL
  • Local time:05:19 PM

Posted 19 January 2005 - 04:40 PM

It is a setting that is in your BIOS that came disabled for some reason.

When your computer reboots and you see the text, you will see the computer running diagnostics on your computer (finding hard drives, verifying memory, etc...). On that first page, you have to press F1, DEL, ESC or some other key to enter your BIOS Settings. Once you enter it, you have to go into Port Management or Integrated Peripherals to enable the SERIAL Port.

If you can determine who made your motherboard, we might be able to determine the exact procedure on how to enable this for you.
Tacos. That is all you ever need know.

My Development Blog

#3 bfr21

bfr21
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:19 PM

Posted 21 January 2005 - 12:08 AM

Thanks for the help, Underwhelmed...but I don't even know how to determine the manufacturer of my motherboard...

I've been playing around in the device manager and I see that my serial ports are "located on VIA Tech PCI to ISA bridge." I know that VIA Tech is a hardware manufacturer...could this be the manufacturer of my motherboard?

Thanks, looking forward to response.

#4 Underwhelmed

Underwhelmed

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Naperville, IL
  • Local time:05:19 PM

Posted 21 January 2005 - 12:22 AM

Well, the VIA Tech PCI to ISA Bridge might be standard for Windows. You'll have to see when you start your computer up.

Let's start by trying to enter the BIOS.

When your computer reboots and you see the text, you will see the computer running diagnostics on your computer (finding hard drives, verifying memory, etc...). On that first page, you have to press F1, DEL, ESC or some other key to enter your BIOS Settings. Once you enter it, you have to go into Port Management or Integrated Peripherals to enable the SERIAL Port.


See if you can get into the BIOS and then post back here.
Tacos. That is all you ever need know.

My Development Blog

#5 bfr21

bfr21
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:19 PM

Posted 21 January 2005 - 12:49 AM

I've tried numerous times to get into the BIOS, hitting ESC, F1-12, DEL, anything that I could hit as windows loaded...but I've had no luck. My computer is a Compaq Presario 5108US if that helps at all...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users