Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox Works But Cannot Browse On Ie


  • Please log in to reply
1 reply to this topic

#1 UofM

UofM

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 04 June 2007 - 05:27 PM

I have been using Mozilla Firefox, but when I try to browse the internet on IE, it says "Internet Explorer cannot display the webpage"

In addition, I am trying to install AIM 6.1 on my computer and when installing it, the program says that it is having diffiulty making a connection at this time during the installation process.

I use ZoneAlarm firewall, and I think both problems could be related to this, but I can't fix it.

Any help please?

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:56 AM

Posted 04 June 2007 - 10:11 PM

Check the filter levels on your firewall and AV.

Click Start / Run / type in; cmd/ and at the black command screen type in; ipconfig /flushdns
and/or try:
Start / Run / type in; regsvr32 urlmon.dll
Click OK

You might also try to empty your Temporary Internet Files folder:
Open IE.
Click Tools.
Select Internet Options.
Click the General tab.
Click the Delete Files button.
When the box opens, put a check in Delete All Offline Content.
Click OK.

Also check PC date and time.
Double click the time in the taskbar, to open, and make sure the Time Zone and Daylight Savings settings are also correct.
Some sites block access when you have incorrect time settings.

Also, see if either of these helps:
Error message: The page cannot be displayed
Troubleshooting "Page Cannot Be Displayed" Errors
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users