Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Limited Or No Connectivity


  • Please log in to reply
7 replies to this topic

#1 Wyzrd

Wyzrd

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, TX
  • Local time:05:47 AM

Posted 04 June 2007 - 10:40 AM

I just moved to a new house in New Jersey. My girlfriend's mom already moved here and had the interent set up so I had to do was come in set up my PC. Then plug in my Netgear MA111 and get the WEP off the Internet Box the cable company provided. I was able to use the internet for about a week with no problems at all. Then yesterday it booted me off and said the internet had limited or no connectivity at all. So I tried using the Windows XP built in repair feature. Then it will disable the internet, re-enable it, but then when it comes to renewing the IP it times out and gives me a message saying.
Windows could not finish repairing the problem because the following action cannot be completed.
Renewing your IP address.

For asistance, contact the person who manages your network.

If I check my connection status I get this.

Limited or no connectivity

You might not be able to access the internet or some network resources. This problem occured because the network did not assign a network address to the computer.

The weird part is it worked for over a week before it did this.

BC AdBot (Login to Remove)

 


#2 Lil Bastard

Lil Bastard

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:47 AM

Posted 04 June 2007 - 03:28 PM

So call your network provider (ISP)

#3 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,574 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:07:47 AM

Posted 04 June 2007 - 10:07 PM

Renew normally does nothing other than waste your time telling you the obvious that it's not working.
I would reboot the computer. If something changed on the ISP's end, your computer needs to pick up the changes and maybe it did not.

#4 Wyzrd

Wyzrd
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, TX
  • Local time:05:47 AM

Posted 05 June 2007 - 08:31 AM

I've tried re-booting the computer doesn't work. I'm gonna call the ISP today I was just hoping someone could help me because I hate dealing with Technical Customer Service people.

#5 jwinathome

jwinathome

  • Members
  • 1,360 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, Georgia
  • Local time:07:47 AM

Posted 05 June 2007 - 08:51 AM

Have you tried recycling the power on the modem? Also known as a "modem reboot." See how at this site.

#6 Wyzrd

Wyzrd
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, TX
  • Local time:05:47 AM

Posted 05 June 2007 - 10:32 AM

I will try that now since I haven't felt like calling yet lol.

I'll let ya'll know if it works or not/

#7 Wyzrd

Wyzrd
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, TX
  • Local time:05:47 AM

Posted 05 June 2007 - 10:37 AM

Thank you jwinathome that solved the problem. And saved me the hassle of having to call them people.

#8 jwinathome

jwinathome

  • Members
  • 1,360 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atlanta, Georgia
  • Local time:07:47 AM

Posted 05 June 2007 - 12:40 PM

Nobody likes calling the ISPs!!!

Im glad it worked for you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users