Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Media Center Will Not Record


  • Please log in to reply
12 replies to this topic

#1 adqueen

adqueen

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:florida
  • Local time:10:01 AM

Posted 04 June 2007 - 12:02 AM

I haven't been able to record any programs with media center recently. I am running XP. I have reset all the settings. Gateway...god help me...is no help. Their suggestion is to buy more memory...which I don't need or to do a non destructive restoration. Can anyone help with this problem? Thanks.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:11:01 AM

Posted 04 June 2007 - 08:15 AM

Could you be about what you are trying to do and what the problem is?
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 adqueen

adqueen
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:florida
  • Local time:10:01 AM

Posted 05 June 2007 - 10:19 PM

When I try to record a program with MCE, I get an error message that tells me that I can't schedule a recording for some unknown reason! I've tried to contact Gateway since MC was installed with the computer. They suggest I do a non destructive restore. I'm leary about that...I have too many programs and applications that I would be afraid of losing.

I've restarted, reformatted...nothing helps. This is a clickable screenshot of the error.
Posted Image

Edited by adqueen, 05 June 2007 - 10:24 PM.


#4 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,743 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:01 AM

Posted 05 June 2007 - 11:49 PM

To resolve this problem, manually add the ATSC channel to the Program Guide.

See this MS KB Article, on how to do this: http://support.microsoft.com/kb/909969

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#5 adqueen

adqueen
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:florida
  • Local time:10:01 AM

Posted 06 June 2007 - 09:34 PM

thanks for trying to help me with this. I followed the instructions in the link to add a channel...I typed in ATSC..then it asked me to enter a channel number. I have no idea what I should put in there!

#6 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,743 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:01 AM

Posted 06 June 2007 - 09:48 PM

Is WEDU the channel that is displayed in your screenshot, the channel you want to record? If so, what channel in the 'guide' is 'WEDU'? Input the channel number for WEDU. If it's not that channel, then find the matching channel number for the station you want to record and input that one.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#7 adqueen

adqueen
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:florida
  • Local time:10:01 AM

Posted 07 June 2007 - 03:57 PM

It won't record any channel...I just had that one up for the screen shot... :thumbsup:

#8 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,743 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:01 AM

Posted 07 June 2007 - 04:17 PM

What input for TV signal do you have? Can you record a program you are watching?

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#9 adqueen

adqueen
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:florida
  • Local time:10:01 AM

Posted 07 June 2007 - 04:22 PM

I have cable directly connected to my cpu. I can't record what I'm watching nor schedule a future recording.

#10 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,743 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:01 AM

Posted 07 June 2007 - 04:45 PM

To help troubleshoot. Are you following this sequence of events to record? See Link: http://www.microsoft.com/windowsxp/mediace...v/recordtv.mspx

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#11 adqueen

adqueen
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:florida
  • Local time:10:01 AM

Posted 07 June 2007 - 05:26 PM

yes I am. I used to be able to record...but something happened to stop it.

#12 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,743 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:01 AM

Posted 08 June 2007 - 05:36 PM

The only things I can think of are, have you installed any new software or hardware since the last time you were able to record? If not, try using system restore to go back to a point that you know you were able to record. You may need to redo your MS updates again after you restore.

There may be other suggestions as well, but those are the two that come to mind.

Anyone else have any ideas?

Be (MCE Recording) Safe
Da Bleepin AniMod, Animal

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#13 adqueen

adqueen
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:florida
  • Local time:10:01 AM

Posted 08 June 2007 - 07:41 PM

Thanks again for trying to help Animal...No I haven't installed anything "new"...I've completed a system restore, but unfortunately, it won't go back to January (or can it?)

I'm hoping somewhere, someone has an answer!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users