Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can Com Ports Evaporate?


  • Please log in to reply
2 replies to this topic

#1 jaketrophotometry

jaketrophotometry

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:04:16 AM

Posted 03 June 2007 - 06:29 PM

All I want to do is use my razr to tether. When I attempt to install my mobile as a modem, I don't get any com port choices. The field is completely blank. The only thing you can do at this point is cancel the install since you can't advance without a port selection.

When I went through "my computer> properties> device manager>",

the 'ports' tab doesn't even show up on the device manager list.

Any insights and/or advice welcomed.

Thanks.

BC AdBot (Login to Remove)

 


#2 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,568 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:04:16 AM

Posted 05 June 2007 - 09:47 PM

While I know people are very knowledgable here, the phone forums might have the information. Devices and drivers for phones are a pain in the neck to use. In any case, go over here,
http://www.howardforums.com/
find a forum about your phone and I bet you'll finds posts with answers.
I think you should tell them what computer, what system you're using otherwise they'll have to play guessing game.

Very likely you'll need not only COM port but a modem device and drivers.

#3 jaketrophotometry

jaketrophotometry
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:04:16 AM

Posted 07 June 2007 - 10:12 PM

I'm already a regular at HoFo, and the problem doesn't lie with my devices or my drivers. That's all fine. My problem is my computer hardware. If I want to use uniCDMA and other apps, my phone has to handshake with a COM port via USB cable, and my laptop isn't showing any COM ports. None. My system reflects no COM1, COM2 etc. In fact, regedit, echo adtd commands and everything else indicate that my computer's COM ports simply don't exist.

My question is, could something have somehow interfered with my laptop's COM ports and somehow disabled them, and, if so, is there any way to reinstall or reassign them so that they can be utilized.

Thanks.

Edited by jaketrophotometry, 07 June 2007 - 10:12 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users